samedi, janvier 20, 2007

Mise à jour du portail

je viens de mettre en fonction la page de démarrage pour PDA sur mon serveur
Cliquez ici pour y acceder

avec comme fonction entre autre :
les raccourcis ssl et non ssl vers les 2 portail pda principaux
des raccourcis vers les services d'ebuddy, avvenu, ebay, orb, Gmail, Net courrier, Mail2web, windows Live
Un formulaire ou vous entrez le site à visiter sans limitations
Un liens vers la version mobile de pocketpc freeware (possibilité de téléchager les applis PDA directement depuis le PDA, meme depuis l'imode)

c'est un peu tout pour aujourd'hui mais c'est déja pas si mal :)

Rappel : pour acceder à toutes les fonctions du portail pda , il vous faut utiliser :
Opera Mobile (version PDA, pas l'applet java opera mini) avec la DLL hacké pour l'imode + les proxy HTTP et surtout HTTPS réglé dans les options d'opera.

Bon week-end et à bientôt

12 commentaires:

Alain a dit…

Bonjour,
Je n'arrive pas à me connecter sur votre portail.
Il semble que l'adresse dans le lien soit erronée.
Mais même en la tapant correctement, j'ai un refus de connection que ce soit depuis le PC, depuis le Pocket en imode ou en wifi sur mon Lan.
Merci pour votre travail et j'espère que ce n'est rien de grave sur votre serveur.
Cordialement.
Alain

BeBoX a dit…

oui, j'ai eu des problemes avec mon serveur hier, ça doit etre rétabli maintenant , de meme j'ai des problemes de qualité de ligne le soir entre 17h et 22h (merci mon FAI :( ) qui peuvent donc perturber le bon fonctionnement du site

je vais voir pour mettre le site sur un autre hébergement que chez moi

laviecfantastik a dit…

je n'arrive decideeent pas a configurer mon palm avec mon samsung..., l'acces a imode me parait compromis.....Il y a une ma,nip speciale???

Merci!

alexboy a dit…

Bonjour BeBoX,

est il possible d'utiliser l'imode avec "TomTom Traffic"

Mon PDA/GPS est connecté à mon N500i à l'imode grace à votre méthode, mais quand j'utilise TomTom, je n'arrive pas à me connecter au serveur TomTom, et je n'ai pas les infos du traffic en direct.

Bravo, en tout cas, continuez, c'est super !!

BeBoX a dit…

@laviecfantastik : désolé je n'ai pas de palm pour aller plus loin sous palm OS

@alexboy : à priori ma premiere réponse serait : non mais après il faudrait que j'en sache plus sur la facon (url) dont se met a jour tomtom pour répondre définitivement à cette question

alexboy a dit…

salut bebox, je viens de faire l'acquisition d'un Smartphone HTC P3300 tjs avec ma puce bouyg + imode

Je l'ai parametré comme mon ancien PDA (opera + dll modif + user agent du NEC + proxy). Le smartphone se connecte à l'EDGE, mais j'ai une erreur 403 à l'ouverture d'OPERA.

est ce que ça peut fonctionner ?

alexboy a dit…

ok, pb OPERA résolu.

Pour en revenir à l'URL de TomTom traffic, ou puis-je la trouver.

J'arrive à me connecter à TomTom traffic quand mon PDA est relié à mon PC, mais je ne sais pas ou cette URL se note (temporary Files internet ?...)

Nicolas Ferrand a dit…
Ce commentaire a été supprimé par l'auteur.
easyfrance a dit…

bonjour,
Une petite question : celà fonctionne-t'il sur un WM5 smartphone edition (style SPV C600, Samsung I320, ...)? avec la version d'opéra pour smartphone ..?

pabcad a dit…

Hello
Je tenais a vous feliciter car grace a vous j'ai pu, en modifiant certes la chaine d'initialisation du modem, faire que mon Samsung E900 marche comme modem pour me connecter à IMODE.
En revanche j'ai modifié le User agent, utilisé HTTport et toujours le même résultat lors de la navigation sur le net: Erreur 403 votre mobile ne permet pas l'accés au service I mode.
Ce qui est vrai dans l'absolu mais j'ai déja résolu ce problème (et ainsi pu accéder au Imode)avec le E900 en changeant les paramètres du WAP User Agent etWap Profile.
Qu'est ce qui me reste à faire pour ma connecter via mon PC sur Imode HD ?
Je pensais événtuellement a changer les caractéristiques du modem car dans la journal de connection il apparait toujours que c'est le E900
mais je ne sais pas comment faire :(
A bientot

Pab

BeBoX a dit…

@pabcad : HTTPort ne fonctionne plus avec l'imode depuis un bon moment :( , il faut donc se tourner vers des solutions openVPN

sinon pour ce qui est du surf les proxy web https font des miracles pour le moment

Teixeira a dit…

Bonjour,
En possession d'1 Qtek 9100 avec le forfait intégral imode. Je suis très intéressé par ton portail imode. Malheureusement le lien ne fonctionne plus. D'autre part si un tutorial existe pour paramétrer un serveur sous linux OpenVpn cela serait super.
Un grand merci pour ton site qui relate plusieurs sujets intéressants.